SALE! Get up to -50% off on our Grand Wedding Theme Limited time offer the first 20 sales so hurry up!

Okay
  Print

Twitter widget issue

Error
The Twitter REST API v1 is no longer active. Please migrate to API v1.1. https://dev.twitter.com/docs/api/1.1/overview

Checklist

Please make sure you have updated to the latest version of theme which include the fix for Twitter API.

Using Twitter Widget

1. In order to use new Twitter API. You have to register your application using your Twitter account.

Please go to https://dev.twitter.com/apps/ and login with your Twitter account

2. Create new application

3. Click to create the access token, then refresh the page.

4. Enter your customer key, customer secret, access token and access token secret to widget or theme setting > social profiles.